Beslist stock updates paused

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 13:29 CEST

Monitoring

Beslist stock updates are being processed again, we will continue to monitor the situation.
Posted Jun 26, 2025 - 12:00 CEST

Identified

We have identified an issue with Beslist stock updates. We have paused them for now and new updates will not be visible in the app.

We will unpause them as soon as things are running smoothly again.
Posted Jun 25, 2025 - 12:33 CEST
This incident affected: Order synchronization & stock updates.