Degraded server reachability
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 18:56 CEST
Investigating
Our server provider has identified an incident which may cause connections from or to our servers to suffer timeout errors, causing these connections to fail.
We are investigating this incident to determine the impacted services.

While this incident is ongoing operations in the Channable application and feed downloads may fail occasionally. Retrying the affected operation should resolve the issue.
Posted Jun 06, 2023 - 17:48 CEST
This incident affected: Application and Feeds.