Disruption in syncing with Bol.com for repricer users
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 15:54 CET
Monitoring
A fix has been implemented and we are monitoring the results. We are running all affected bol.com APIs to make sure your offers are updated.
Posted Mar 15, 2021 - 15:08 CET
Investigating
We are currently experiencing issues with the Bol.com repricer functionality. These Bol.com repricer issues slow down your Bol.com API significantly and in some cases your Bol.com API might crash because of this slow down. Because of these your offers on Bol.com are possibly not being updated correctly. We are looking into this issue with high priority. Note: this only affects users that use the repricer functionality for Bol.com. If you use Bol.com feature without the repricer functionality then you're not affected by this issue.
Posted Mar 15, 2021 - 13:06 CET
This incident affected: Marketplaces.