Problems for the CDiscount exporter
Incident Report for Channable
Resolved
Orders are being imported again and CDiscount exporters are running successfully again within Channable. The problem is resolved.
Posted Jul 26, 2023 - 17:17 CEST
Update
We have also noticed outages for the exporters for CDiscount, which experience the same error.
Posted Jul 26, 2023 - 16:21 CEST
Investigating
We are experiencing issues when fetching orders from the marketplace CDiscount, due to outages on their end. This affects all order connections with CDiscount and zero orders will be inserted into Channable while this issue is going on.

We are working to identify what is going on on the side of CDiscount.
Posted Jul 26, 2023 - 16:18 CEST
This incident affected: Marketplaces and Orders.