Google Shopping API: Increased error rate
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 15:26 CEST
Update
The Google Shopping API is operational again. Failed export runs have been restarted.
Posted Apr 25, 2022 - 15:26 CEST
Investigating
We are noticing an increased error rate for requests to the Google Shopping API. This means we are unable to update items on Google Shopping. We are investigating the problem.
Posted Apr 25, 2022 - 12:20 CEST
This incident affected: Marketplaces.