Degraded performance in rule processing

Incident Report for Channable

Resolved

After monitoring we concluded that our systems are operational again and back to their original state of working.
Posted Nov 07, 2025 - 11:17 CET

Monitoring

The issue was identified and our expected solution is having a positive effect on the recovery of the system. We are actively monitoring while the system recovers.
Posted Nov 07, 2025 - 10:03 CET

Update

After some further complications, Channable is reported to be unreachable for certain users. We are working to add processing capacity in order to restore operations.
Posted Nov 07, 2025 - 09:58 CET

Investigating

We are currently investigating a problem with our rule processing engine which leads to degraded performance of item processing in Channable. This means that any page where items are shown in Channable will not work as expected and might show signs of slowness.
Posted Nov 07, 2025 - 09:51 CET
This incident affected: Channable tool.