Database outage
Incident Report for Channable
Resolved
The issue has been resolved, and all services are currently operational again.
Posted Sep 14, 2022 - 12:19 CEST
Monitoring
The fix has been released and we are currently monitoring the situation.
Posted Sep 14, 2022 - 12:11 CEST
Update
Our services are currently restarting and we hope to be fully operational soon.
Posted Sep 14, 2022 - 12:06 CEST
Identified
Our main databases are experiencing problems, causing the Channable app to be inaccessible. We are currently working on a fix, but meanwhile Feed URLs are still accessible, but any automation has been paused.
Posted Sep 14, 2022 - 11:54 CEST
This incident affected: Application, Importers, Feeds, Ads, Marketplaces, Orders, and Repricers.