Prestashop plugin version (3.2.1) experiencing problems
Incident Report for Channable
Resolved
The latest version of the plugin (3.2.3) is successfully tested and will be released shortly to our website. This version is also backwards compatible with outdated PHP versions going back to version 7.0. Any further issues that might occur can be reported to our support department.
Posted Apr 25, 2024 - 13:15 CEST
Update
The degraded performance has been resolved. The latest version of the plugin solves major problems. While some small issues may remain in combination with deprecated PHP versions. A new version is being tested.
Posted Apr 25, 2024 - 08:44 CEST
Update
We have made sure that the broken version of the plugin is blocked (3.2.1), please install the latest version of the plugin (3.2.2) if you are experiencing issues with the plugin. This can be found on our website. Any paused imports have been unpaused, so non-affected versions will import again.

We will be following up with affected customers later this week.
Posted Apr 23, 2024 - 18:42 CEST
Monitoring
We have received an updated version for the Prestashop plugin (3.2.2), please update to this version as soon as possible if you are on version 3.2.1. Versions under 3.2.1 do not need to update right away, but are still advised to do so because of a security fix.

For any customer for which we imported zero items into their projects we will be following up with a plan later. We are finding the accounts that were affected by this.
Posted Apr 23, 2024 - 18:19 CEST
Investigating
If you have installed the latest version of the Prestashop plugin (3.2.1) you will most likely have imported 0 items into your projects (possibly silently if you have not enabled import protection). Any other importer or lower version of the plugins are not affected.

We will pause projects that might experience problems so that exports are not accidentally run.
Posted Apr 23, 2024 - 17:08 CEST
This incident affected: Importers.