Imports from multiple platforms currently failing
Incident Report for Channable
Resolved
This incident has been resolved, and Google have reported that they are no longer experiencing availability issues.
Posted Nov 10, 2022 - 18:08 CET
Monitoring
Google has reported that they are experiencing availability issues and are currently investigating the situation. This affects imports on Channable. We will continue to monitor the situation.
Posted Nov 10, 2022 - 15:35 CET
Identified
Attempts to upload imported files to Google Cloud are increasingly seeing errors indicating that the service is unavailable. We are currently monitoring this situation
Posted Nov 10, 2022 - 13:58 CET
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 13:34 CET
This incident affected: Importers.