Database outage
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 17:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 16:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 16:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2022 - 16:40 CEST
This incident affected: Application, Feeds, Ads, Marketplaces, Orders, and Repricers.