Disruption interacting with Microsoft Ads services

Incident Report for Channable

Resolved

The Microsoft Ads feature is confirmed to be fully operational again. We will consult with the Microsoft Ads team to prevent the issue from occuring in the future.
Posted Jan 27, 2021 - 17:02 CET

Monitoring

We have noticed that the Microsoft Ads services have started responding again. Therefore, we have restarted the synchronization of all affected Microsoft Ads connections. All updates that were blocked from being sent to Microsoft Ads are now being processed. We will monitor this process and confirm on this page when we have confirmed the feature is indeed fully operational again.
Posted Jan 27, 2021 - 14:50 CET

Update

Microsoft Ads services are currently showing decreased responsiveness to our requests. As a result, we cannot create new campaigns, ad groups, ads and other objects. We can currently also not pause or activate these objects. Your existing campaigns, ad groups, ads and other objects are not affected by this issue. They will remain in the same state as they were before the issue started.

We are in contact with Microsoft Ads about the case, aiming to find a solution to the issue as soon as possible. Once we have an update about this we will update here immediately.
Posted Jan 27, 2021 - 12:45 CET

Investigating

We have seen an increase in error rates for our Microsoft Ads services. We are currently investigating the problem.
Posted Jan 27, 2021 - 07:52 CET
This incident affected: Ads.