Importing files from Google Drive experiencing issues
Incident Report for Channable
Resolved
The problem has been identified. We can no longer support files directly imported from Google Drive. If you have been directly affected by this issue you should have received an email with a further notice. We consider this resolved.
Posted Feb 13, 2024 - 17:23 CET
Investigating
Currently we're experiencing problems with files we're importing directly from Google Drive. We are investigating what causes these issues to happen.
Posted Feb 13, 2024 - 14:25 CET
This incident affected: Importers.