Disruption importing from Google Analytics
Incident Report for Channable
Resolved
This issue has been resolved. All Google Analytics importers can import again, and projects using analytics will again use the most recent data from Google Analytics.
Posted Feb 19, 2021 - 09:07 CET
Update
The majority of Google Analytics imports are now succeeding, but for some users, importing from Google Analytics still fails. According to Google, it might take until 2020-02-19 13:00 UTC until normal operation has been fully restored. Until then, we will continue to ignore errors from Google Analytics, and use the most recently imported data instead. Follow https://www.google.com/appsstatus#hl=en&v=issue&sid=18&iid=f5d3c71ccaae78a666d56d4ded7ad35a for more information.
Posted Feb 18, 2021 - 17:26 CET
Monitoring
Google has identified the root cause of their issue and access to Google Analytics has been restored for most of their affected users.

We will stop ignoring failures on our side and monitor the situation, to see if analytics can be imported again.
Posted Feb 18, 2021 - 14:30 CET
Update
Google Analytics is still experiencing technical difficulties, but we will temporarily ignore any failures from the Google Analytics API on our side. This means that your projects will again be synchronized, and there is no need to remove the Google Analytics connection. Your project will temporarily use slightly outdated analytics data from the last successful import run.
Posted Feb 18, 2021 - 09:33 CET
Identified
Google Analytics is currently experiencing technical difficulties, which prevent us from importing data from Google Analytics.

If your project uses Google Analytics, this means the failing analytics import will prevent your project from being synchronized until the incident is resolved. If you like to update your project earlier, you can temporarily remove your Google Analytics connection.

Follow updates here: https://www.google.com/appsstatus#hl=en&v=issue&sid=18&iid=f5d3c71ccaae78a666d56d4ded7ad35a
Posted Feb 18, 2021 - 09:23 CET
This incident affected: Application.