Bol is experiencing delays
Incident Report for Channable
Resolved
Bol has resolved the issue and we're seeing traffic flow like normal again
Posted Jul 21, 2022 - 18:25 CEST
Monitoring
Bol.com is experiencing issues causing delays. We are currently monitoring the situation and are waiting for Bol to communicate any updates on the situation. More information can be found at their status page: https://developers.bol.com/en/news/offer-calls-end-up-in-timeouts-16:45
Posted Jul 21, 2022 - 17:42 CEST
This incident affected: Marketplaces and Orders.