ICAS export channels are not exporting
Incident Report for Channable
Resolved
ICAS has confirmed that the issue was resolved. They are doing final checks to make sure everything will remain functional.
ICAS exporters within Channable are finishing successfully again.
Posted Oct 26, 2023 - 15:04 CEST
Monitoring
We are seeing successful exports again and have unpaused the exports yet again. We are however still awaiting confirmation from ICAS. We will have to process all backed up exports, which can take some time.
Posted Oct 26, 2023 - 14:52 CEST
Update
We have paused all of the ICAS exporters within Channable until further notice.
Posted Oct 26, 2023 - 13:38 CEST
Investigating
We are seeing an steep increase in the failed exports for ICAS (Kleinanzeigen, Marktplaats, 2dehands, Deuxemains). We are trying to determine the cause together with ICAS.
Posted Oct 26, 2023 - 13:36 CEST
This incident affected: Marketplaces.