Microsoft Advertising API: Increased error rate
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 11:20 CEST
Monitoring
The increased error rate is resolved and we are able to synchronize to Microsoft Ads again. We have restarted failed jobs and will continue to monitor and deal with the possible consequences of the outage.
Posted Jun 30, 2022 - 09:27 CEST
Update
The outage on the side of Microsoft Ads is ongoing. We are in contact with Microsoft about this, and will continue to monitor this issue.
Posted Jun 29, 2022 - 17:07 CEST
Update
The outage on the side of Microsoft Ads is ongoing. We are in contact with Microsoft about this, and will continue to monitor this issue.
Posted Jun 29, 2022 - 17:05 CEST
Update
We are currently unable to update existing ads or create new ads on Microsoft Advertising.
Posted Jun 29, 2022 - 10:09 CEST
Investigating
We are observing an increase in errors coming from the Microsoft Advertising API and are currently investigating the cause.
Posted Jun 29, 2022 - 10:03 CEST
This incident affected: Ads.