Experiencing decreased tool performance
Incident Report for Channable
Resolved
After monitoring we can safely say that the error did not come back. There might still be some general slowness, which is unrelated and is not blocking any usage of Channable.
Posted Apr 23, 2024 - 15:54 CEST
Monitoring
After investigation we have restarted services and the problem seems to have been resolved. We are resolving blocked exports and such on a steady pace and we will keep monitoring.
Posted Apr 23, 2024 - 14:50 CEST
Investigating
Currently we are experiencing decreased tool performance. You might not be able to save rules or use the tool as you are used too. Orders and existing feed links are unaffected.
Posted Apr 23, 2024 - 14:37 CEST
This incident affected: Application, Feeds, Ads, and Marketplaces.