Shopify Order Creation: Temporary 'Unable to Claim Inventory' Errors

Incident Report for Channable

Resolved

This incident has been resolved. After an extended period of monitoring, we have confirmed that Shopify orders are once again being created successfully and error rates have returned to normal. All systems are fully operational.

Thank you for your patience.
Posted Jan 26, 2026 - 14:13 CET

Monitoring

Since January 20th, we have observed a reduction in performance for our Shopify order connections, occasionally resulting in the error message 'Unable to claim inventory' during order creation.

Shopify is aware of this issue and is actively working on a solution. We have implemented measures to addressing this issue by increasing retries on order creation, to mitigate the impact. For any failed orders, the current workaround is to manually resend the Shopify order within our platform.

We are monitoring the situation closely and will provide updates on this page as the situation evolves.

Please note: This incident is isolated and does not affect any of our other integrations.
Posted Jan 23, 2026 - 12:46 CET
This incident affected: Order synchronization (Order synchronization).