Not possible to add new product categories

Incident Report for Channable

Resolved

This incident has been resolved; the fix has been deployed and saving new categories works as intended again.
Posted Jul 27, 2022 - 17:03 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 16:43 CEST

Identified

It is currently not possible to save new categories for your feeds and APIs. It is still possible to edit your existing categories.

We have identified the cause of the problem and are currently working on releasing a fix.
Posted Jul 27, 2022 - 16:36 CEST
This incident affected: Hosted feeds and Marketplaces.