Channable tool not accessible

Incident Report for Channable

Resolved

We have worked to make the system more resilient. We consider this issue to be resolved.
Posted Oct 31, 2024 - 15:11 CET

Monitoring

We are monitoring our systems.
Posted Oct 31, 2024 - 11:05 CET

Identified

We are seeing scattered instances of the problem. We have identified where the problem originates from.
Posted Oct 31, 2024 - 10:59 CET

Monitoring

We have restored to a previous version. The tool is accessible again.
Working to identify the root cause
Posted Oct 31, 2024 - 09:59 CET

Investigating

Channable is currently not accessible for users. We are looking into what is going on right now.
Posted Oct 31, 2024 - 09:47 CET
This incident affected: Channable tool.