Elevated error rates for AliExpress APIs
Incident Report for Channable
Resolved
The issue has been resolved and AliExpress APIs are working normally again. Failed APIs have been re-run.
Posted Nov 13, 2020 - 10:04 CET
Monitoring
We have implemented a solution and we are monitoring the result. We will gradually attempt to re-run failed APIs.
Posted Nov 13, 2020 - 08:19 CET
Identified
We are still experiencing errors with AliExpress APIs. We keep working together with the third party on investigating the issue but at the moment it's unclear when a solution will be ready.
Posted Nov 11, 2020 - 12:20 CET
Monitoring
The third party is working on a solution. We keep monitoring the issue and will gradually attempt to rerun failed APIs.
Posted Nov 10, 2020 - 09:21 CET
Identified
The issue is related to a third party, and we have reached out to them to resolve the problem.
Posted Nov 09, 2020 - 16:32 CET
Investigating
We're currently seeing an elevated rate of errors for AliExpress APIs. While we experience this problem, your API may not be updated. APIs should resume normal updates once we resolve this issue.
Posted Nov 09, 2020 - 13:10 CET
This incident affected: Marketplaces.