Issues with the Bol API
Incident Report for Channable
Resolved
Bol has informed us that the problems on their end have been resolved. We have indeed observed that our Bol API Exports, Orders, and Repricers are working as expected again. Any failed exports have been restarted. Orders that were missed during the outage are currently being recovered automatically.
Posted Jul 11, 2023 - 19:51 CEST
Monitoring
We have observed a decrease in error rate for API calls to Bol.com, we continue to monitor the situation.
Posted Jul 11, 2023 - 18:49 CEST
Investigating
We have noticed an increase in failed API calls to Bol, due to server issues on their end. This affects all calls made to Bol, including Exports, Orders, and Repricers. We will continue monitoring the situation closely.
Posted Jul 11, 2023 - 17:44 CEST
This incident affected: Marketplaces, Orders, and Repricers.