Verification is currently underway for the maintenance items.
Posted May 18, 2024 - 09:36 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 18, 2024 - 08:00 CEST
Scheduled
We will be performing routine database maintenance on our main database infrastructure. During the event, the Channable application, as well as Orders and Repricers operations, will be unavailable. Ads, Feeds, and Marketplaces updates may also be delayed. Project runs scheduled during the maintenance event will be processed after the event is done.
Posted May 16, 2024 - 12:12 CEST
This scheduled maintenance affected: Channable tool, Importing items, Ads, Marketplaces, Order synchronization & stock updates, Repricers, Insights & Analytics, and Creative suite (Dynamic Image Editor).