Tool is experiencing issues and is not accessible
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 13:56 CEST
Update
Services are back up and running.
Posted Apr 24, 2024 - 13:56 CEST
Monitoring
Channable is back up and running. We will have to process the queue of jobs that got stuck. We are keeping an eye out on our services and are gathering data about which services were affected.
Posted Apr 24, 2024 - 13:36 CEST
Identified
The main cause of the problem has been identified by our technical teams. We are working on resolve them.
Posted Apr 24, 2024 - 13:19 CEST
Investigating
We are currently seeing an issue where Channable is inaccessible. We know what is causing this and we are working hard on resolving this.
Posted Apr 24, 2024 - 13:18 CEST
This incident affected: Application.