Slow updates for Google Ads exports
Incident Report for Channable
Resolved
We have identified the underlying issue and deployed the fix. Ad exports are working normally again.
Posted Feb 09, 2022 - 16:31 CET
Update
The performance degradation has been resolved for most imports and exports. We are still investigating the Google Ads issue.
Posted Feb 09, 2022 - 12:37 CET
Investigating
We are currently experiencing degraded performance updating Google Ads. Customers with Responsive Search Ads may notice updates going through slower than expected. We are investigating the problem.

This issue has also caused a slight decrease in performance for our other imports and exports. This should clear up shortly.
Posted Feb 09, 2022 - 12:14 CET
This incident affected: Ads.