Tool is inaccessible right now
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 10:49 CEST
Monitoring
Tool is up and running, all services have been resumed as normal. We will be monitoring actively for a while.
Posted Sep 15, 2022 - 09:34 CEST
Identified
Tool is accessible again as the services are restarted, we are trying to identify the underlying problem but we're working on a fix meanwhile so we can get back up.
Posted Sep 15, 2022 - 09:25 CEST
Investigating
Our application is currently not accessible All backend automation is still running (i.e. exports & order connections), we are currently investigating which exact parts of the tool are affected.
Posted Sep 15, 2022 - 09:18 CEST
This incident affected: Application.