Cdiscount reported outage

Incident Report for Channable

Resolved

Cdiscount reported the problem to be resolved on their end as of 14:00 UTC. Channable's services are all operational again for Cdiscount.
Posted Jun 19, 2025 - 17:19 CEST

Monitoring

Cdiscount has partially restored their services at June 18th 20:00 UTC: https://developer.octopia-io.net/seller-monitoring/
Channable's API exporters are operational again, but order connections and real-time stock updates are still affected by the outage.

We will continue to monitor the restoration of operations.
Posted Jun 19, 2025 - 09:19 CEST

Identified

Cdiscount has reported a widespread outage on their systems: https://developer.octopia-io.net/seller-monitoring/
Channable is currently unable to sync offer listings or process orders for the Cdiscount marketplace as a result of this outage. Orders and offer synchronization will resume once the outage is resolved on Cdiscount's side. Real-time stock updates received during the outage will not be resubmitted after the outage is resolved.

This incident does not affect any other marketplace.
Posted Jun 18, 2025 - 16:10 CEST
This incident affected: Marketplaces and Order synchronization & stock updates.