Job processing delayed
Incident Report for Channable
Resolved
This incident has been resolved.
Posted May 02, 2022 - 20:11 CEST
Monitoring
All jobs have been unblocked, so our background systems are taking over again. We are currently actively monitoring our systems.
There might still be a small delay as the stack of jobs is still fairly large.
Posted May 02, 2022 - 17:12 CEST
Update
The team is currently working on slowly working through the backlog of processes that got initially blocked.

Currently all processes related to imports are up and running again, so you can import your products into Channable and work on setting up your channels.

Feed exports are currently being unblocked, so these will all gradually start running together with shopping ads. Any export related to marketplaces and text ads is still paused and will follow shortly.
Posted May 02, 2022 - 16:59 CEST
Identified
We have paused processing of background jobs due to increased system load.
While this incident is ongoing imports and exports will not be executed when scheduled or requested in the Channable application, and feed exports or marketplace updates will also be delayed. Any missed updates will be retried automatically when this incident is resolved.
Posted May 02, 2022 - 16:03 CEST
This incident affected: Feeds, Ads, and Marketplaces.